[Pluto-help] avvio multiplo

3s uno666 a libero.it
Mar 31 Dic 2002 13:37:06 CET


Ho provato ad aggiungere la riga come mi avevi consigliato:
"[boot loader]
 timeout=30
 default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
 [operating systems]
 multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
Professional" /fastdetect
 multi(0)disk(1)rdisk(0)partition(1)\WINDOWS="Microsoft Windows 2000
Professional" /fastdetect"
 Riavviando il PC appare la nuova scelta ma Win 2K non Ŕ avviabile; dipende
forse dal fatto che i due O.S. hanno anche differenti file system?(
Xp-NTFS,2K-FAT32)
Se volessi avviare Linux, come dovrei fare?

Grazie ancora per l'attenzione.
----- Original Message -----
From: "Leonardo Boselli" <leo a dicea.unifi.it>
To: <pluto-help a lists.pluto.linux.it>
Sent: Tuesday, December 31, 2002 12:40 PM
Subject: Re: [Pluto-help] avvio multiplo


Io con lilo li riuscivo ad avviare tutti e tre (poi ho prestato la
macchina e qualcuno ha sputtanato win2000 ... ma quello Ŕ un
problema diverso) .
Da XP devi potere avviare 2000, basta che metta la linea
corrispondente in boot ini !
copi la riga di XP sostitiendo disk(1) a disk(0)

On 31 Dec 2002, at 12:08, 3s wrote:

> Il mio problema Ŕ poter scegliere quale sistema operativo avviare.
> Dispongo di due dischi EIDE. Nel primario ho installato WinXP Pro e
> Linux MDK 9, nel secondario Win 2K.  Attualmente riesco a far partire
> solo Win XP. Vi spiego la situazione. Prima ho installato Win 2k nel
> disco secondario, riuscendo a farlo partire e funzionare
> correttamente; poi ho installato Win XP nel primario riservandogli la
> prima metÓ disco. A quel punto riuscivo ad avviare solo Win XP,
> trovandomi nell'impossibiltÓ di scegliere Win 2K. Win Xp Ŕ installato
> con NTFS mentre Win 2k in FAT32. Ho letto nella documentazione
> Microsoft che, per un avvio multiplo, la scelta operata per i File
> System Ŕ infelice, e impedisce la convivenza dei due.  Appurato il
> primo errore di configurazione, mi chiedevo se esiste qualche
> possibilitÓ per riuscire ad avviare almeno Linux in alternativa a XP.
> Quando ho installato Linux ho scelto LILO, installandolo nella prima
> partizione del disco riservata a Linux (hda5). Nel Boot.ini di Win XP
> appare ovviamente solo il riferimento a XP. Per esempio, posso
> modificare Boot.ini in modo che all'avvio mi si presenti la
> possibilitÓ di avviare Linux? In precedenza ero riuscito a far
> convivere tutti e tre i sistemi operativi ma in quella sistuazione
> avevo optato per FAT32 quale file system per Win, e LILO lo avevo
> installato nella prima partizione del disco primario, nel volume
> dedicato a XP. Buon anno a tutti.
>
> _______________________________________________
> pluto-help mailing list
> pluto-help a lists.pluto.linux.it
> http://lists.pluto.linux.it/mailman/listinfo/pluto-help


--
Leonardo Boselli
Nucleo Informatico e Telematico del Dipartimento Ingegneria Civile
Universita` di Firenze , V. S. Marta 3 - I-50139 Firenze
tel +39 0554796431 cell +39 3488605348 fax +39 055495333
http://www.dicea.unifi.it/~leo
_______________________________________________
pluto-help mailing list
pluto-help a lists.pluto.linux.it
http://lists.pluto.linux.it/mailman/listinfo/pluto-help




More information about the pluto-help mailing list