[Pluto-help] avvio multiplo

3s uno666 a libero.it
Mar 31 Dic 2002 14:18:49 CET


Se volessi utilizzare LILO per avviare tutti gli OS installati come dovrei
procedere? In che ordine dovrei installare gli OS e in quale partizione del
disco?Nell'MBR?
Forse dovrei prima installare win xp o 2K nel primo disco,poi win xp o 2k
nel secondo disco e quindi linux in una seconda partizione del primo?
----- Original Message -----
From: "Leonardo Boselli" <leo a dicea.unifi.it>
To: <pluto-help a lists.pluto.linux.it>
Sent: Tuesday, December 31, 2002 1:54 PM
Subject: Re: [Pluto-help] avvio multiplo


On 31 Dec 2002, at 13:37, 3s wrote:
> Ho provato ad aggiungere la riga come mi avevi consigliato:
>  multi(0)disk(1)rdisk(0)partition(1)\WINDOWS="Microsoft Windows 2000
> Professional" /fastdetect"
>  Riavviando il PC appare la nuova scelta ma Win 2K non  avviabile;
>  dipende
> forse dal fatto che i due O.S. hanno anche differenti file system?(
> Xp-NTFS,2K-FAT32) Se volessi avviare Linux, come dovrei fare?
no, non dipende da quello ... il problema potrebbe dipendere dal
fatto che hai prima installato il sistema sul secondario e poi sul
primario.
Suppongo siano hda e hdb (altrimenti tutto cambierebbe)
hai provato al bios a dirgli di avviarsi da D: ?
Ad ogni modo per linux basta che in fondo a lilo.conf ci siano

other=/dev/hda1
  label="WinNT(hda1)"

other=/dev/hda2
  label="WinXP(hda2)"

ovviamente cambiando quel che c'e`da cambiare (ossia hdb1 e
hda1 se ho ben capito)
--
Leonardo Boselli
Nucleo Informatico e Telematico del Dipartimento Ingegneria Civile
Universita` di Firenze , V. S. Marta 3 - I-50139 Firenze
tel +39 0554796431 cell +39 3488605348 fax +39 055495333
http://www.dicea.unifi.it/~leo
_______________________________________________
pluto-help mailing list
pluto-help a lists.pluto.linux.it
http://lists.pluto.linux.it/mailman/listinfo/pluto-help




More information about the pluto-help mailing list