[PLUTO-help] Problema interfaccie ethernet

kinto mlist a email.it
Gio 12 Maggio 2005 20:45:18 CEST


Ragazzi sto notatndo una cosa strana, dando il comando ifconfig mi 
ritrovo con 4 interfacce di rete: eth0, eth1, eth2 e eth3.
Da quanto ho capito eth2 e eth3 sono relative alla sche da di rete pci e 
quella integrata rispettivamente. eth3  relatico all'interfaccia 
firewire, ma eth0 non so a cosa si riferisca. Di seguito riporto 
l'output di ip


ip link show
1: lo: <LOOPBACK,UP> mtu 16436 qdisc noqueue
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
2: eth0: <BROADCAST,MULTICAST,UP> mtu 1500 qdisc pfifo_fast qlen 1000
    link/ether aa:00:04:00:0a:04 brd ff:ff:ff:ff:ff:ff
3: eth1: <BROADCAST,MULTICAST,UP> mtu 1500 qdisc pfifo_fast qlen 1000
    link/ether aa:00:04:00:0a:04 brd ff:ff:ff:ff:ff:ff
4: eth2: <BROADCAST,MULTICAST,UP> mtu 1500 qdisc pfifo_fast qlen 1000
    link/ether aa:00:04:00:0a:04 brd ff:ff:ff:ff:ff:ff
5: eth3: <BROADCAST,MULTICAST,UP> mtu 1500 qdisc pfifo_fast qlen 1000
    link/ieee1394 00:e0:18:00:00:4d:b4:e3 brd ff:ff:ff:ff:ff:ff:ff:ff


Inoltre come faccio a mantenere l'indirizzo di una scheda di rete dopo 
averlo impostato sempre con ip? Ad ogni riavvio devo ridare "ip addr 
add 19.168.x.x dev eth#" per settare l'ip.
Grazie in anticipo,

saluti
 
 
 --
 Email.it, the professional e-mail, gratis per te: http://www.email.it/f
 
 Sponsor:
 L'immagine di chi vuoi su: puzzle, mousepad, tazze e tanti altro oggetti!
* Stelle & Strisce stampa quello che voui TU .... dove Vuoi Tu!!
* 
 Clicca qui: http://adv.email.it/cgi-bin/foclick.cgi?mid!20&d-5



More information about the pluto-help mailing list