[PLUTO-help] qemu e installazione sorgenti

mario rossi legazzelle2004 a yahoo.it
Sab 4 Feb 2006 11:26:10 CET


Ciao,

Avevo giÓ provato qemu installandolo con apt, adesso
voglio installarlo dai sorgenti insieme a kqemu.
Scarico i 2 file qemu + kqemu, li scompatto in una
directory e parto con la configurazione.
ecco il primo errore:
ERROR: "gcc" looks like gcc 4.x
QEMU is known to have problems when compiled with gcc
4.x
It is recommended that you use gcc 3.x to build QEMU
To use this compiler anyway, configure with
--disable-gcc-check

ok disabilito gcc-check

secondo errore che non so risolvere:

legazzelle a legazzelle:~/Desktop/qemu-0.8.0$
./configure --disable-gcc-check
big/little test failed
Could not find kernel includes in /lib/modules or
/usr/src/linux - cannot build the kqemu module

andando avanti nella configurazione dovrei avere dei
file con un yes come qui:

gprof enabled     no
static build      no
SDL support       no
mingw32 support   no
Adlib support     no
CoreAudio support no
ALSA support      no
DSound support    no
FMOD support      no
kqemu support     no

per esempio a kqemu support ci dovrebbe essere un yes
al posto di no, anche in sdl support dovrebbe andarci
un yes.
La mia domanda Ŕ come faccio per modificare il no in
yes?

Vi ringrazio tutti per gli eventuali aiuti :-)
Mario



		
___________________________________ 
Yahoo! Messenger with Voice: chiama da PC a telefono a tariffe esclusive 
http://it.messenger.yahoo.com



More information about the pluto-help mailing list