[PLUTO-help] problemi con hot-plug debian

Loviuz djloviuz a email.it
Sab 15 Lug 2006 13:44:49 CEST


Il giorno Fri, 14 Jul 2006 18:53:21 +0200 (CEST)
absynth a oziosi.org ha scritto:

> ho un problema con l'hot-plug in debian/kde
> quando inserisco una pendrive debian la rileva tranquillamente...se leggo
> i file sulla pendrive senza trasportarli sul pc la posso smontare e/o fare
> la rimozione sicura dell'hw senza prob...ma quando trasferisco dei file
> dal pc alla penna o viceversa e poi vado a smontarla mi dice da shell
> device is busy
> mentre con la rimozione sicura dell'hw da konqueror mi dice che nn sono
> root e  quindi nn posso smontarla(e di controllare se la penna  inserita
> correttamente)credo che il problema sia che restano agganciati dei
> processi alla penna e quindi nn la faccia smontare(per questo risulta
> busy)lo stesso me lo fa coi cd-rom
> avete qualche idea?
> 
> _______________________________________________
> pluto-help mailing list
> pluto-help a lists.pluto.it
> Per gestire la propria iscrizione alla lista: 
> http://lists.pluto.it/listinfo/pluto-help

Ciao,
la prima cosa che mi viene in mente  di verificare che tu non abbia qualche finestra aperta nella cartella dove  montato il dispositivo (chiavetta o cdrom) o anche qualche finestra del terminale...

-- 
Fabio Lovato

### FORTUNE ###
# Il primo hacker della storia: Ali' Baba'.
# Rubo' la password ai quaranta ladroni.

EticalHacker | http://www.eticalhacker.com
Trovatel-TK  | http://www.trovatel.net
GPG key      | ID: BCD0477E Server: subkeys.pgp.net
Fingerprint  | 7E0D 0B13 9B2E 4FC0 67C7  9FC8 8CB8 FA13 BCD0 477E


More information about the pluto-help mailing list