[PLUTO-help] problemi con cups e debian etch

alberto saba alberto.saba a libero.it
Lun 6 Nov 2006 22:20:08 CET


alexm ha scritto:
> Alle 20:05, lunedý 6 novembre 2006, alberto saba ha scritto:
>   
>> grazie e scusa per le poche informazioni precedenti spero queste
>> siano suficienti
>>     
>
> difficile, ma la cortesia con cui domandi impone comunque una risposta.
>
> Io non ho la tua stampante, ma poco tempo addietro mi sono trovato nella 
> stessa situazione con cups, la soluzione Ŕ stata tutt'altro che facile, 
> ma alla fine j'ho trovata (adesso ho messo cups in hold :/ ).
>
> Allora: i log, che dicono?
>   
tolgo e inserisco la stampante e verifico in /var/log/messages

tail -n 10 /var/log/messages | grep -i usb
Nov  6 22:03:16 localhost kernel: usb 1-3: USB disconnect, address 6
Nov  6 22:03:16 localhost kernel: drivers/usb/class/usblp.c: usblp0: removed
Nov  6 22:03:49 localhost kernel: usb 1-3: new full speed USB device 
using ohci_hcd and address 7
Nov  6 22:03:50 localhost kernel: usb 1-3: configuration #1 chosen from 
1 choice
Nov  6 22:03:50 localhost kernel: drivers/usb/class/usblp.c: usblp0: USB 
Bidirectional printer dev 7 if 0 alt 0 proto 2 vid 0x04B8 pid 0x0005

mi sembra tutto ok

provo a mandare qualcosa in stampa per esempio la pagina di test  di 
cups da http://localhost:631

e guardo in

debian:~# tail -f /var/log/cups/error_log
I [06/Nov/2006:22:09:05 +0100] Adding start banner page "none" to job 25.
I [06/Nov/2006:22:09:05 +0100] Adding end banner page "none" to job 25.
I [06/Nov/2006:22:09:05 +0100] Job 25 queued on "epson580" by "guest".
I [06/Nov/2006:22:09:05 +0100] Started filter 
/usr/lib/cups/filter/pstops (PID 8829) for job 25.
I [06/Nov/2006:22:09:05 +0100] Started filter 
/usr/lib/cups/filter/pstoraster (PID 8830) for job 25.
I [06/Nov/2006:22:09:05 +0100] Started filter 
/usr/lib/cups/filter/rastertogutenprint.5.0 (PID 8832) for job 25.
I [06/Nov/2006:22:09:05 +0100] Started backend /usr/lib/cups/backend/usb 
(PID 8833) for job 25.
I [06/Nov/2006:22:09:07 +0100] Started 
"/usr/lib/cups/cgi-bin/printers.cgi" (pid=8835)
I [06/Nov/2006:22:09:20 +0100] Started 
"/usr/lib/cups/cgi-bin/printers.cgi" (pid=8840)
I [06/Nov/2006:22:09:33 +0100] Started 
"/usr/lib/cups/cgi-bin/printers.cgi" (pid=8847)
I [06/Nov/2006:22:09:47 +0100] Started 
"/usr/lib/cups/cgi-bin/printers.cgi" (pid=8855)
I [06/Nov/2006:22:10:01 +0100] Started 
"/usr/lib/cups/cgi-bin/printers.cgi" (pid=8862)

le ultime righe continuano a ripetersi...

debian:~# tail -n 30 /var/log/cups/access_log
localhost - - [06/Nov/2006:22:11:59 +0100] "GET 
/images/button-search.gif HTTP/1.1" 200 410 - -
localhost - - [06/Nov/2006:22:11:59 +0100] "GET /images/button-clear.gif 
HTTP/1.1" 200 359 - -
localhost - - [06/Nov/2006:22:11:59 +0100] "GET 
/images/button-show-completed.gif HTTP/1.1" 200 764 - -
localhost - - [06/Nov/2006:22:11:59 +0100] "GET 
/images/button-show-all.gif HTTP/1.1" 200 570 - -
localhost - - [06/Nov/2006:22:11:59 +0100] "GET 
/images/button-sort-descending.gif HTTP/1.1" 200 723 - -
localhost - - [06/Nov/2006:22:11:59 +0100] "GET 
/images/button-restart-job.gif HTTP/1.1" 200 493 - -
localhost - - [06/Nov/2006:22:11:59 +0100] "GET 
/images/button-cancel-job.gif HTTP/1.1" 200 474 - -
localhost - - [06/Nov/2006:22:11:59 +0100] "GET 
/images/button-move-job.gif HTTP/1.1" 200 463 - -
localhost - - [06/Nov/2006:22:11:59 +0100] "GET /images/bottom-left.gif 
HTTP/1.1" 200 122 - -
localhost - - [06/Nov/2006:22:11:59 +0100] "GET /images/bottom-right.gif 
HTTP/1.1" 200 123 - -
localhost - - [06/Nov/2006:22:12:10 +0100] "GET /printers/epson580 
HTTP/1.1" 200 0 - -
localhost - - [06/Nov/2006:22:12:10 +0100] "GET /cups.css HTTP/1.1" 200 
3660 - -
localhost - - [06/Nov/2006:22:12:10 +0100] "GET /images/top-left.gif 
HTTP/1.1" 200 473 - -
localhost - - [06/Nov/2006:22:12:10 +0100] "GET /images/top-middle.gif 
HTTP/1.1" 200 1144 - -
localhost - - [06/Nov/2006:22:12:10 +0100] "GET /images/top-right.gif 
HTTP/1.1" 200 121 - -
localhost - - [06/Nov/2006:22:12:10 +0100] "GET /images/tab-left.gif 
HTTP/1.1" 200 46 - -
localhost - - [06/Nov/2006:22:12:10 +0100] "GET /images/tab-right.gif 
HTTP/1.1" 200 47 - -
localhost - - [06/Nov/2006:22:12:10 +0100] "GET 
/images/printer-processing.gif HTTP/1.1" 200 2737 - -
localhost - - [06/Nov/2006:22:12:10 +0100] "POST / HTTP/1.1" 200 456 
Get-Jobs successful-ok
localhost - - [06/Nov/2006:22:12:10 +0100] "GET /printers/epson580 
HTTP/1.1" 200 8348 - -
localhost - - [06/Nov/2006:22:12:10 +0100] "GET 
/images/button-print-test-page.gif HTTP/1.1" 200 564 - -
localhost - - [06/Nov/2006:22:12:10 +0100] "GET 
/images/button-clean-print-heads.gif HTTP/1.1" 200 615 - -
localhost - - [06/Nov/2006:22:12:10 +0100] "GET 
/images/button-print-self-test-page.gif HTTP/1.1" 200 674 - -
localhost - - [06/Nov/2006:22:12:11 +0100] "GET 
/images/button-stop-printer.gif HTTP/1.1" 200 501 - -
localhost - - [06/Nov/2006:22:12:11 +0100] "GET 
/images/button-reject-jobs.gif HTTP/1.1" 200 509 - -
localhost - - [06/Nov/2006:22:12:11 +0100] "GET 
/images/button-move-jobs.gif HTTP/1.1" 200 574 - -
localhost - - [06/Nov/2006:22:12:11 +0100] "GET 
/images/button-cancel-all-jobs.gif HTTP/1.1" 200 568 - -
localhost - - [06/Nov/2006:22:12:11 +0100] "GET 
/images/button-unpublish-printer.gif HTTP/1.1" 200 594 - -
localhost - - [06/Nov/2006:22:12:11 +0100] "GET 
/images/button-modify-printer.gif HTTP/1.1" 200 559 - -
localhost - - [06/Nov/2006:22:12:11 +0100] "GET 
/images/button-set-printer-options.gif HTTP/1.1" 200 649 - -

solita scritta sull'interfaccia web di cups...eccola
epson580(default printer) printer not connected; will retry in 30 seconds

e ovviamente non stampa


Alberto





More information about the pluto-help mailing list