[PLUTO-help] Re: problema stampante con cups

Giancarlo Pegoraro genkipegoraro a cai-bergamo.it
Mer 25 Apr 2007 21:56:06 CEST


Ciao Stefano.
Beh! la giro io in lista :-)
Magari sei entrato in qualche "blaklists", mi e' gia' successo anche a
me :-)

Il giorno mar, 24/04/2007 alle 20.38 +0200, Stefano ^_^ ha scritto:
> Ciao giancarlo grazie x la risposta.
> ho provato a scrivere nella mailing list ma mi  tornato indietro il
> messaggio dicendo che aspettava l'approvazione forse per problemi di
> dimensione dello stesso. Quindi dopo aver aspettato invano due giorni
> ti ho risposto personalmente... 
> Tra l'altro ancora non ho capito come si fa a rispondere ad un topic
> ho provato inserendo lo stesso oggetto del messaggio ma crea un nuovo
> topic... vabbe
> 
> L'archivio dei messaggi l'avevo guardato ma mi ero perso il topic a
> cui ti 6 riferito ora l'ho guardato e ho provato a fare le modifiche
> su /etc/group come riportato ma i problemi non migliorano ho visto che
> anche in quel topic si faceva riferimento all'utente cupsys che io non
> ho cmq dopo le modifiche il mio file /etc/group ha questo aspetto: 
> 
> lp:x:7:haldaemon:cupsys:
                ^^^^^^^^^^^^^^
> haldaemon:x:108:
> lpadmin:x:110:stefano
> shadow:x:42:
> 
> I cambiamenti che ho fatto dovrebbero rispecchiare quanto richiesto
> anche nei post precedenti che dici???
Che mi sto chiedendo come hai aggiunto l'utente "cupsys" :-) Se tu hai
fatto il "copia-incolla" del pezzetto di /etc/group, qualcosa non torna.
Come ti sto segnalando qui sopra gli utenti del gruppo "lp" devono
essere separati da una virgola e non dai due punti. Questo mi fa pensare
che hai editato a mano il file stesso (gedit?)
No! No buono, ti consiglio di leggerti www.a2.pluto/ volume 1 parte xix
Utenti,  e' molto istruttiva.
Il comando classico per aggiungere utenti ai gruppi di "/etc/group" e'
"adduser" e risolvi il problema del gruppo "lp". Se vuoi sperimenta
anche ad aggiungere "cupsys" con lo stesso comando ma se non c'e'
in /etc/password ti risponde che l'utente e' sconosciuto,
giustamente :-)

Comunque, come hai gia' letto, c'e' da svelare il mistero "cupsys" e,
eventualmente, scoprire perche Debian non lo crea automaticamente :-)
Dopo aver provato quello sopra scritto e se non va a buon fine, ti
suggerisco di creare l'utente "cupsys", come? Leggere mooooolto bene
a2.pluto :-)
Poi lo si aggiunge al gruppo "lp" con il comando suggerito sempre da
a2.pluto :-)
E vediamo "che effetto fa'" ;-)
Ed eventualmete, adesso non ricordo che tipo di stampante hai, se e' una
"HP" ci sono alcuni pacchetti propri, "hplip" ed e' uno di quelli che ti
crea anche l'utente "hplip" nei file che gia' conoscerai :-)
Fammi sapere com'e andata perche' sono curioso e peccato che non ho una
stampante per fare le prove :-(

Ciao Genki ):o))


---------------------------------------------- 
This message has been scanned for viruses and
dangerous content by Jambo MailScanner, and is
believed to be clean.
---------------------------------------------
"easy access to the world" 




More information about the pluto-help mailing list