[PLUTO-help] Problema installazione su Aspire 3053wxmi

ThEgAmEr xthegamerx a gmail.com
Lun 9 Feb 2009 13:09:55 CET


Salve a tutti...
dopo tanta felicitÓ da integralista gnuslamico:) sto avendo una
montagna di problemi col mio nuovo notebook:
il mio aspire 1672wlmi(dopo 5anni di onorato servizio e piena
compatibilitÓ col pinguino mi ha abbandonato
per problemi di alimentazione) fortunatamente mi Ŕ stato prestato il
bel aspire 3053wxmi da cui sto scrivendo...ma da windows.
Ecco il problema..con windows funziona tutto...ma se installo
qualsiasi distro a seguito dell'installazione non riesce pi¨ a fare
boot.
Nel dettaglio Ubuntu 8.10 per 64bit dopo un installazione senza
problemi(anche se stranamente lenta) si blocca durante l'avvio con una
bella busybox:
"driver 'sd' needs updating please use bus_type methods" l'unica info
che riesco a collegare Ŕ questo errore legato sia alle partizioni
dell'hd sia all'unitÓ ottica.
Disponibilissimo a fare dei test.
(non carica neanche l'ubuntu installato sull'hd del mio vecchio nb
bloccandosi sempre allo stesso modo quindi escluderei problemi
dell'hd)

[OT poco importante]
Purtroppo nell'ultimo tentativo mi ha fatto anche saltare la
possibilitÓ di avviare windows..credo corrompendomi la partizione che
nonostante sia leggibile non riesce a partire ne da grub(anche a
manina) ne coi vari fixboot fixmbr ne tantomeno scrivendo un nuovo
windows mbr da un altro win su un altra partizione
[/OT poco importante]

-- 
Savino Sasso



More information about the pluto-help mailing list