[Pluto-help] KDE 2.1.X e librerie

Gen.se gendeluca a swipnet.se
Gio 9 Ago 2001 11:27:14 CEST


Salve a tutti e benvenuto chi aiuta con parole chiare.
Possiedo una Suse 7.1 e lavoro con KDE 2.0.1. Mosso dal desiderio di volere
un konqueror affidabile anche su internet ho scaricato l'aggiornamento
proposto dal sito della SUSE
(http://www.suse.com/en/support/download/LinuKS/i386/update_for_7_1/base.htm
l
del pacchetto base (kdebase)  e le librerie (kdelibs) dato che il pacchetto
base presentava delle insolvenze con alcune librerie (, libkdefakes.so.3,
libksasl.so, libssl.so.0.9.6, libcrypto.so.0.9.6).
Dopo aver installato le librerie l'installazione del pacchetto base conferma
ancora la necessita di alcune librerie :libssl.so.0.9.6, libcrypto.so.0.9.6
che non so dove pescare ed inoltre fidandomi ciecamente mi si 
scombussolato tutto.Risultato = non posso accedere a nessun windowsmanager ,
posso lavorare solo da terminale e KDE2 non riesco a farlo girare.Ricevo un
messaggio tipo : " errore. controlla se  in esecuzione DCOPserver-linux.:0.
Qualcuno mi sa dire cosa  successo e dove posso trovare le librerie che mi
mancano?.

Saluti
Gennaro de Luca







More information about the pluto-help mailing list