[Pluto-help] Problemi con X

Jazek jazek a monrif.net
Mer 14 Mar 2001 21:20:49 CET


Sono un novellino pinguinofilo, che ha disperato bisogno di una voce esperta.
Ho fatto girare xf86config e ho risposto precisamente a tutte le scelte che mi si proponevano.
Sono quindi andato in XF86Config ad aggiungere le righe di configurazione del mio video (vsync, hsync, dotclock.....).
A questo punto ho dato il comando strartx per vedere se la Provvidenza mi era stata amica e non avevo tralasciato nulla di indispensabile per far partire il Server X.
Miracolo!! Tutto bene, eccetto un errore nella Vsync, ma l'interfaccia grafica si  caricata (solo la dimensione verticale era sbagliata).
Sono tornato il XF86Config a correggere il dato che avevo (aim) sbagliato a digitare, quindi ho salvato e ho fatto ripartire startx.
DRAMMA..... mi  uscito questo messaggio che riporto per esteso (chi  esperto potr capirci qualcosa):

execve failed for /usr/X11R6/bin/X (errno 2)
_X11TransSocketUNIXConnect: Can't connect: errno = 111
giving up.
xinit: Connection refused (errno 111): unable to connect to X server
xinit: No such process (errno 3): Server error.

Veramente catastrofico, ben tre errori differenti che non s a cosa si riferiscano =(

A questo punto ho deciso di accontentarmi del video mal dimensionato e ho sperato di poter risolvere con xvidtune.

Risalvo XF86Config (dopo aver rimesso la Vsync esattamente com'era prima, ovvero quando il Server era partito).
Ariffaccio startx ma ..... cacchiolina, mi  riuscito il dannato errore di sopra.
Che cosa cacc...  successo??
Perch una volta v, mille volte dopo non v pi???
Sempre lo stesso dannato errore.... non s come uscirne (il sito di XFree86 non mi  stato di grande aiuto devo dire)

Aggiungo che monto una Orchid_p9000, forse pu essere utile anche questo per trovare una soluzione, anche se non mi spiego come mai prima andava e ora non pi (le configurazioni sono ESATTAMENTE le stesse)
Scusate per mail logorroica, ma penso che cos sia sufficientemente completa per capire qual  il mio prob.
Grazzzzzie mille a chi mi sapr aiutare (e anche a chi avr la pazienza di arrivare fino in fondo alla mail=))


Ciaooo
Jak

-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://lists.pluto.it/pipermail/pluto-help/attachments/20010314/578f690a/attachment.html>


More information about the pluto-help mailing list