[Pluto-help] Convivenza di moduli e kernel di versioni diverse...

Rob Ghandi hellfire_7 a hotmail.com
Mar 2 Lug 2002 19:07:16 CEST


Ho un modem Hamlet USB con chipset Thomson [0483 SGS Thomson
Microelectronics 7554 56k SoftModem], in pratica un winmodem...
esiste per˛ un driver per questo chipset (Ŕ in realtÓ per un modem aztech)
che funziona solo su kernel 2.4.3-20mdk ...

Io ho una Mandrake 8.1 (kernel 2.4.8-mdk)
Ho compilato il kernel 2.4.3 standard Ŕ ho provato a installare quel driver
(Ŕ un rpm) senza successo perchŔ i moduli vengono messi nella cartella
2.4.3-mdk; ho provato a inserirli "manualmente" con insmod, modprobe e robe
varie ma senza successo
Come faccio a far funzionare questi moduli su un kernel 2.4.3 standard o
ancor meglio su un 2.4.8-mdk (con il 2.4.3 molte cose non mi funzionano
bene...)?


Roberto


_________________________________________________________________
Specisci e ricevi le tue email Hotmail dal tuo cellulare con: 
http://mobile.msn.it





More information about the pluto-help mailing list