[Pluto-help] S.a.n.e

darkknight a tin.it darkknight a tin.it
Gio 13 Giu 2002 12:51:30 CEST


>Penso sia perch hai qualche altro pacchetto che le usa, ad esempio
>xsane; se  cos potresti disinstallare anche quelli (li rimetterai una
>volta aggiornato sane). Quali sono queste dipendenze che ti segnala?
>Ma poi scusa, non riesci ad aggiornare semplicemente sane senza
>disinstallare quello vecchio? Come si chiamano gli rpm nuovi che vuoi
>installare?
>Ciao
>Francesco
>
>
La nuova versione di sane non  in pacchetti rpm ma  da compilare, e nel
momento che che chiamo lo script configure, questo termina con un messaggio
che avvisa esplicatamente di disinstallare la vecchia versione prima di
procedere con l'installazione della nuova.
Per quanto riguarda le dipendenze (dato che in questo momento non sono sul
mio pc) mi ricordo solo koffice  ma se non ricordo male c'erano anche altri
 2/3 applicativi.

Ciao e grazie 





More information about the pluto-help mailing list