[Pluto-help] Servizio POP3

Manuel (R)ex Sanna rexsanna a tiscali.it
Sab 21 Set 2002 13:53:13 CEST


orsuni a tiscali.it wrote:
# Salve a tutta la lista,
# sto cercando di configurare un server di posta elettronica sul mio sistema
# Linux Mandrake 8.2. Il server utilizzato e' postfix. Riesco a mandare e
# ricevere posta dalla mia macchina, ma non riesco a collegarmi da un'altro
# pc per scaricare la posta in remoto. la definizione della posta 110 esiste
# nel file /etc/services ma il servizio non e' attivo. C'e' un comando da
# lanciare per attivare il servizio pop3? Devo istallare un pacchetto in
# particolare per disporre del servizio?


Questo e' /etc/xinet.d/pop3 con QMAIL :
-----------------------------------------------------------------------
service pop3
{
        disable = yes
        flags           = NAMEINARGS
        socket_type     = stream
        wait            = no
        protocol        = tcp
        port            = 110
        user            = root
        server          = /var/qmail/bin/qmail-popup
        server_args     = pluto.com /bin/checkpassword  /var/qmail/bin/qmail-pop3d Maildir
        log_type        = SYSLOG daemon
        log_on_success  += HOST USERID DURATION
        log_on_failure  += ATTEMPT RECORD
}
-----------------------------------------------------------------------
Lo attivi con :

(R)oot [neo][root] > chkconfig pop3 on


Ma da postfix.. 
Non mi vengono idee..

Spero di averti dato una idea..

-- 
# =====================================================================
# Manuel (R)ex Sanna
# ---------------------------------------------------------------------
# - tou wa ichiji no haji 
# [chiedere  la vergogna di un momento]
#
# - towanu wa matsudae no haji                        
# [non chiedere (e rimanere ignoranti)  la vergogna di tutta una vita]
# =====================================================================




More information about the pluto-help mailing list