[PLUTO-help] blocchi di sistema

Beppe beppebz a tin.it
Gio 12 Giu 2003 19:50:56 CEST


Parlando di "[PLUTO-help] blocchi di sistema" BlackGnat ha scritto:
> mi capita ( non tanto spesso per fortuna ... un paio di volte al mese)
> che il sistema (rh9) mi si pianti di brutto (solo il mouse continua a
> fare il suo lavoro) a tal punto che  necessario forzare lo spegnimento
> mediante reset!

<..cut..>

Difficilmente il pinguino si blocca, anzi se devo essere sincero non l'ho mai 
visto piantarsi in quasi 5 anni di utilizzo.
E piu' corretto dire che si pianta l' X server, quindi solo la parte grafica,
che non implica un reset totale del sistema e per'altro in brute-force :o)

In questi casi la sequenza magica  CTRL-ALT-BACKSPACE ----->
# [il tasto di cancellazione, non la barra spaziatrice e nemmeno il CANC]

 l' X viene ucciso. A questo punto ti  sufficente rilanciarlo e sei a posto.

Le motivazioni potrebbero essere moltissime. Una delle piu' frequenti che ho 
notato tra i miei amici che non usano LINUX  usare di usare quest'ultmo in 
WINDOWS MODE, ovvero appena X accusa della lieve latenza, schiacciano 38 
volte il tasto del mouse, 57 il tasto dell'invio dopo di che premono tutti i 
tasti contemporaneamente con il palmo della mano :o) ... ovviamente non mi 
sto assolutamente riferendo a te con questo discorso, sia ben chiaro.

Altrimenti potrebbe essere sempre come gi detto sopra, della latenza del 
sistema. Prova a lasciare il tempo al sistema di liberarsi dal carico. 
Inoltre nelle tua home directory, generalmente c' un file chiamato 
.xsession-errors,
prova a dare una sbriciata al suo interno e vedere se si annida qualche 
messaggio importante.

Ultimo: oviamente non  da escludersi la presenza di un bug all'interno di 
qualche appliazione.
Hai forse notato qualche similitudine fra i vari CRASH ? magari usavi lo 
stesso programma !!!

Ciao Beppe

-- 
GnuPG Public KEY: 
--->[http://www.bpnets.org/beppe.asc]



More information about the pluto-help mailing list