[PLUTO-help] Nvidia nv28 e Suse8.1 ...prima andava!?

luther customer_service a lycos.it
Mar 17 Giu 2003 19:53:17 CEST


...inoltre si potrebbero usare i vecchi driver nVidia ( tar.gz ) e fare
tutto "a manina" solo se nn dovesse funzionare.  
In tal caso nessuno script : o l'uno o l'altro.
Per altro nn so se in tal caso nn dovrai prima disinstallare quanto
installato in precedenza ( ? ).

ps. l'howto che ti ho allegato nella precedente mail  quello ufficiale
di nVidia per la corretta installazione del loro hardware con sistemi
unix like.

luther

Il mar, 2003-06-17 alle 16:51, Roberto C 2 ha scritto:
> > > Credo che tu abbia usato un driver pacchettizato da Suse su binario
> > > nVidia 
> > > Credo che tu lo debba disinstallare : quindi devi scaricare dal sito
> > > nVidia il file NVIDIA-Linux-x86-1.0-4363.run che  un archivio
> > > self-extracting 
> > > Poi - leggi comunque l'howto nVidia - esci dal server grafico come ti
> > > avevo indicato (ctrl+alt+F1), muoviti fino alla dir che contiene il file
> > > punto run, poi dgt "sh NVIDIA-Linux-x86-1.0-4363.run" da root 
> > > Prima di riavviare la macchina edita il file di configurazione di
> > > xfree86 "/etc/X11/XF86Config" come segue :
> > >
> > > sostituisci le voci
> > >
> > >  Driver "nv"
> > >     (or Driver "vesa")
> > >
> > > con
> > >
> > >         Driver "nvidia"
> > >
> > >
> > > nella sezione moduli assicurati di avere
> > >
> > >         Load   "glx"
> > >
> > > e - se ci sono - inserisci uno sharp ( # ) davanti alle seguenti linee
> > >
> > >         Load  "dri"
> > >         Load  "GLcore"
> > >
> > > Have fun
> > > luther
> > >
> >
> 
> 
> Ho usato :
> NVIDIA-Linux-x86-1.0-4363.run
> NVIDIA_kernel-1.0-4363.suse81.i586.rpm
> NVIDIA_GLX-1.0-4363.suse81.i586.rpm
> come da howto:
> 
> ftp://ftp.suse.com/pub/suse/i386/supplementary/X/XFree86/nvidia-installer-HOWTO.html
> 
>  Forse intendi usare i driver
> NVIDIA_kernel-1.0-4363.tar.gz
> NVIDIA_GLX-1.0-4363.tar.gz
> e fare tutto a manina !?...ma in tal caso lo script .run devo usaro
> ugualmente??
> Io mi ricordavo che con la NV25 e i 1.0-4191.tar.gz non usavo nessuno script
> !!!
> Se trovi un howto decente niviamelo....grazie
> Roby
> 
> 
> 
> ______________________________________________________________________
> 
> _______________________________________________
> pluto-help mailing list
> pluto-help a lists.pluto.linux.it
> http://lists.pluto.linux.it/mailman/listinfo/pluto-help
-- 
luther
customer_service a lycos.it     ICQ uin : 229011255



More information about the pluto-help mailing list