[PLUTO-help] Mandrake V. 9.0

Stefano Callegari stefano a omniluxlighting.it
Gio 19 Giu 2003 12:51:26 CEST


Il 19Jun 11:38, Roberto C 2 scrisse:
> 
> dopo il boot manager appare " Local Host login: " ,  cosa va messo ? ho
> provato con roote e startx,
> poi chiede la password , la inserisco corretta ma puntualmente non mi lascia
> entrare
> 
> saluti
> Sa
> 
> _______________________________________________
> 
> 
> No...
> 
> il login di admin  root e non roote !
> 
> poi metti la password che hai scelto per l' amminstratore.
> 
> In seguito se non parte Xserver (l' interfaccia grafica) scrivi startx e dai
> invio.
> 
> Ciao
> Roby
> 
NOooooo!

Quando hai installato (hai installato tu?) ti deve essere stato chiesto
la password per l'amministratore (root appunto oppure roote se TU gli
hai cambiato nome) e l'inserimento di un utente con relativa password
(non avrai messo startx come nome utente??).

Quindi o inserisci root e successivamente la sua password e poi sri
moooolto attenta/o a quello che fai, oppure inserisci il nome
dell'utente e la password e lavori normalmente.

Attenta/o che sia l'utente che la password dipendono da
maiuscole/minuscole quindi attenzione ad un eventuale capslock attivato
(all'installazione o al boot).

Se sei sicura/o d'aver fatto tutto giusto per cui nemmeno root accede,
allora sei nei guai: devi riuscire a entrare nella macchina (in rescue
mode con i cd, un floppy oppure una distro come knoppix), montare la
partizione con /etc, dare un chroot e cercare di ricreare gli utenti
(man tutto per maggiori info). Questo  il metodo giusto.

Altrimenti fai prima a reinstallare tutto (se non hai dati da perdere)
e fare attenzione quando ti verranno chiesti i dati degli utenti.

Ah, rispondevo alla prima mail :-)

Ciao
-- 
Stefano Callegari <stefano a omniluxlighting.it>
Omnilux Srl
Via Frassanedo, 2 - I 35020 Villatora di Saonara (PD)
+39 049 8792281


More information about the pluto-help mailing list