[PLUTO-help] configurazione proxy...al contrario

Luca Campo Dall'Orto luca.campodallorto a gmail.com
Sab 20 Ago 2005 19:56:29 CEST


Si, c', la mia non ha l'asterisco ma l'ip pubblico del firewall con
cui raggiungo i siti e che  inserito nel dns...faccio un altro po' di
test...

2005/8/20, Matteo Pillon <matteo.pillon a email.it>:
> On Sat, Aug 20, 2005 at 04:17:42PM +0200, Luca Campo Dall'Orto wrote:
> > Non migliora: la direttiva VirtualHost che mi redirige la richiesta
> > verso il secondo server, fatta col proxy adesso,  al terzo posto tra
> > le varie direttive VirtualHost: quando richiamo quel sito mi compare
> > il primo della lista, che  in locale...non mi da nessun errore
> > purtroppo...tutti i moduli sono caricati, sia mod_rewrite che
> > mod_proxy vari...
> 
> Hai inserito anche la seguente riga?
> 
>    NameVirtualHost *:80
> 
> Altrimenti metti ProxyPass e ProxyPassReverse fuori dalla direttiva
> VirtualHost in modo da riuscire a circoscrivere il problema.
> 
> --
> 
>  +-----------------------------------------+
>  |  * Pillon Matteo                        |
>  | --------------------------------------- |
>  | `` Fare ricerca significa vedere ci    |
>  |    che ciascuno  ha visto e  pensare    |
>  |    ci che  nessun altro  ha pensato '' |
>  |                 -  Albert Szent-Cyryi  |
>  +-----------------------------------------+
> 
> 
> 
> 
> _______________________________________________
> pluto-help mailing list
> pluto-help a lists.pluto.it
> Per gestire la propria iscrizione alla lista:
> http://lists.pluto.it/listinfo/pluto-help
> 
>



More information about the pluto-help mailing list