[PLUTO-help] avvio samba

Fabio Ve. fabiove a email.it
Dom 30 Ott 2005 12:38:42 CET


Gianluigi Belli ha scritto:

>In effetti  un bel mistero.
>Eppure la differenza deve esserci.
>prova a fare un ps -fax per vedere i parametri usati da swat all'avvio di 
>smbd, e guarda se ci sono scritture in syslog quando avvii tu il processo e 
>quando lo avvia swat.
>
questo  l'output di ps -fax subito dopo il riavvio:
 2364 ?        Ss     0:00 smbd -D
 2370 ?        S      0:00  \_ smbd -D
 2366 ?        Ss     0:00 nmbd -D

e questo dopo il riavvio di samba da swat:
 2366 ?        Ss     0:00 nmbd -D
 3628 ?        Ss     0:00 /usr/sbin/smbd -D
 3629 ?        S      0:00  \_ /usr/sbin/smbd -D

nel syslog invece ho trovato solo quste voci:
Oct 30 12:04:56 asterix nmbd[2429]:   Got SIGHUP dumping debug info.
Oct 30 12:04:56 asterix nmbd[2429]: [2005/10/30 12:04:56, 0] 
nmbd/nmbd_workgroupdb.c:dump_workgroups(284)
Oct 30 12:04:56 asterix nmbd[2429]:   dump_workgroups()
Oct 30 12:04:56 asterix nmbd[2429]:    dump workgroup on subnet    
192.168.1.40: netmask=  255.255.255.0:
Oct 30 12:04:56 asterix nmbd[2429]:       HOME(1) current master browser 
= ASTERIX
Oct 30 12:04:56 asterix nmbd[2429]:           ASTERIX 40049a03 (Samba 
Server)

Ciao, Fabio.

-- 
ICQ#: 86913398
msn: fabiove a email.it

 
 
 --
 Email.it, the professional e-mail, gratis per te: http://www.email.it/f
 
 Sponsor:
 Iscriviti Gratis al primo corso on-line di Web Marketing in Italia!
* Impara subito come promuoverti su internet - clicca qui
 Clicca qui: http://adv.email.it/cgi-bin/foclick.cgi?mid=3210&d=30-10



More information about the pluto-help mailing list