[PLUTO-help] Gentoo XGL e xorg 7 modulare: error missing key names in keymap file...

DaX@gentoo 6uncesso a infinito.it
Sab 8 Lug 2006 19:46:35 CEST


Da qualche giorno ho installato xorg 7 modulare e XGL, nel log di kdm e
in o all'avvio di starxgl mi da il seguente errore non fatale:

X Window System Version 7.0.0
Release Date: 21 December 2005
X Protocol Version 11, Revision 0, Release 7.0
Build Operating System:Linux 2.6.16-gentoo-r9-DaX i686
Current Operating System: Linux DaXpc 2.6.16-gentoo-r9-DaX #1 PREEMPT
Sun Jun 18 18:26:13 CEST 2006 i686
Build Date: 02 July 2006
    Before reporting problems, check http://wiki.x.org
    to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
    (++) from command line, (!!) notice, (II) informational,
    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.94.log", Time: Sat Jul  8 19:27:30 2006
(==) Using config file: "/etc/X11/xorg.conf"
Couldn't open RGB_DB '/usr/lib/X11/rgb'
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
>                   Ignoring extra symbols
Errors from xkbcomp are not fatal to the X server
    xkb_keycodes             { include "xfree86+aliases(qwerty)" };
    xkb_types                { include "complete" };
    xkb_compatibility        { include "complete" };
    xkb_symbols              { include "pc(pc105)+it" };
    xkb_geometry             { include "pc(pc105)" };
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
>                   Ignoring extra symbols
Errors from xkbcomp are not fatal to the X server
    xkb_types                { include "%" };
    xkb_compatibility        { include "%" };
    xkb_symbols              { include "%" };
    xkb_geometry             { include "%" };
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Error:            Missing KeyNames section in a Keymap file
>                   Description of Keymap not compiled
Errors from xkbcomp are not fatal to the X server
(EE) Error loading keymap /usr/share/X11/xkb/compiled/server-1.xkm

Come potrei risolverlo ho provato a googlare un p ma cn scarso successo...
Grazie.



More information about the pluto-help mailing list