[PLUTO-help] Java

Gian Uberto Lauri GianUberto.Lauri a eng.it
Mer 14 Giu 2006 08:22:32 CEST


>>>>> "T" == ThEgAmEr  <xthegamerx a gmail.com> writes:

T> uso la 5.0 potreste darmi una dritta su come procedere evitando di
T> incartarmi?

Mi pare che il metapacchetto Debian (che dovrebbe esserci in Ubuntu, e
comunque puoi installarlo a colpi di dpkg) ti permetta di lavorare sul
pacchetto  di  distribuzione  binaria   di  Java  nella  versione  che
preferisci.

Eclipse, per quel  poco che lo uso(*) permette di  indicare quale  il
JDK "attivo" per un certo progetto.

T> 2 problema nonostante ci sia anche il jdk installato e funzionante
T> firefox non mi vede jre e non mi permette di installarla in modo
T> automatico: come procedo?

Non    che  il  processo  che   lancia  la  volpe  di  fuoco  non  ha
correttamente definite le variabili di ambiente che ti servono ?

-- 
 /\           ___
/___/\_|_|\_|__|___Gian Uberto Lauri_____
  //--\| | \|  |   Integralista GNUslamico
\/                 e coltivatore diretto di Software

(*) Purtroppo Java  sotto Linux ha qualche problema  in esecuzione con
la parte  grafica, e quindi gli  editor di Eclipse (gi  scarsi di per
loro)  diventano una  piaga.  Eclipse lo  uso  al pi  per gestire  il
progetto e per il debug di servlet.

Per scrivere il codice  molto molto meglio un bell'editor potente.




More information about the pluto-help mailing list