[PLUTO-help] problema stampante con cups

Giancarlo Pegoraro genkipegoraro a cai-bergamo.it
Mer 18 Apr 2007 15:36:00 CEST


Ciao Stefano ed un saluto "piovoso" a tutti :-)

Il giorno mar, 17/04/2007 alle 13.05 +0200, Stefano ^_^ ha scritto: 
> salve a tutti sono da poco passato alla nuova versione di debian e ho
> riscontrato un problema quando sono andato a a provare la stampante.
> 
Effetivamente qualcosa e' cambiato :-)

> Premetto che precedentemente ero riuscito a far funzionareuna
> stampante hp
> deskjet mentre ora ho una laserjet.

Cioe' prima di fare l'aggiornamento funzionava ed ora non c'e' verso?

> Ho installato (credo correttamente) cups seguendo la guida ufficiale
> di
> debian:
> http://www.debian.org/doc/manuals/reference/ch-install.it.html#s-printer
> 
Anch'io l'ho riletta ma non ho visto niente di nuovo, nel testo :-)

> Ho poi configurato la mia stampante che viene correttamente
> riconosciuta e
> gli viene associato il relativo driver dell'hp.

Allora, e' sulla porta parallela?

> Il problema  che poi ogni qual volta vado a stampare la stampante 
> muta e
> i lavori vengono interrotti. Qualcuno ha qualche indizio da darmi????
> vi
> scrivo sotto il mio file printers.conf
> 
Al momento, da quando uso Debian/Etch, non ho configurato nessuna
stampante e non ho riferimenti.
So' che sulla fine dell'anno scorso e' passato da queste parti un trend
su questo argomento se fai un salto negli archivi della lista magari
trovi qualcosa di interessante e, dopo magari ci dici come e' andata.
Intanto cerco una stampante e provo a configurarla sebbene non abbia
effettivo bisogno, adesso ;-)

Ciao Genki ):o))


---------------------------------------------- 
This message has been scanned for viruses and
dangerous content by Jambo MailScanner, and is
believed to be clean.
---------------------------------------------
"easy access to the world" 




More information about the pluto-help mailing list