[PLUTO-help] individuare la porta usb, non torovo il modem

leon_j viskoleo a jumpy.it
Mar 30 Ott 2007 01:23:07 CET


ciao, sono riuscito a capire che si tratta di /dev/ttyACM0 ,
ma quando provo a connettermi con kinternet(uso suse10), non trova il modem, 
allo stesso modo se utilizzo kppp, tra le innumerevoli porte non ne funziona 
nessuna.
grazie
leonardo

Alle 09:39, lunedý 29 ottobre 2007, Fabio Ve. ha scritto:
> leon_j ha scritto:
> > ciao a tutti, attualmente uso il cellulare per navigare, fino a poco
> > tempo fa utilizzavo la connessione bluetooth, adesso ho comprato una
> > prolunga usb e ho deciso di provare con quella ma non riesco a capire
> > quale porta usb uso. Mi sul pc fisso ci gira mandriva e col comando dmesg
> > capisco che utilizza la seguente porta :cdc_acm 3-1:1.0: ttyACM0: USB ACM
> > device, se invece do il comando dmesg sul portatile su cui gira suse10,
> > mi da :
> > usb 2-2: new full speed USB device using ohci_hcd and address 3, quindi
> > vi chiedo se esiste un altro comando per individuare tale porta.
> > Questo mi e' necessario per creare il link simbolico a /dev/modem.
>
> Ciao, anche io uso il cellulare, se non ricordo male il device Ŕ
> qualcose dal genere:
> /dev/usb/tty-ACM0
> poi al massimo sta sera a casa contollo...
> Comunque se usi kppp, prova an andare nella sezione test e fai una
> prova, se risponde Ŕ quello il device.
> Io comunque non ho fatto alcun link, da kppp ho direttamente selezionato
> quello come modem.
>
> Ciao, Fabio.



More information about the pluto-help mailing list