[PLUTO-help] Ubuntu 8.04 e Gnome Nanny

karonte a inwind.it karonte a inwind.it
Mar 8 Feb 2011 10:11:31 CET


Salve a tutti

Ho messo su un computer a mio figlio, il PC in questione  un pochino datato, 
ma apportando alcune modifiche hardware ci gira bene Ubuntu 8.04, putroppo devo 
rimanere a questa versione se tento di passare  alle superiori il PC resta con 
lo schermo nero. Ma non  questo il problema.

Sto provando ad installare Gnome Nanny, il problema  che mi chide python 2.6 
mentre c' Python 2.5 ho provato ad installare Python 2.6 seguendo questa 
procedura:

sudo apt-get install build-essential

#scarico ed estraggo Python 2.6
cd /tmp/
wget http://python.org/ftp/python/2.6.2/Python-2.6.2.tgz -O py.tgz
gunzip py.tgz
tar -xf py.tar
cd Python-*

# lo configuro e lo installo su  /usr/local/python/2.6.2/
./configure --prefix=/usr/local/python/2.6.2
make
sudo make install

sudo ln -s /usr/local/python/2.6.2/bin/python /usr/local/bin/python2.6

a questo punto ho provato a rilanciare l'installazione di gnome nanny

ma continua a dirmi che python  alla versione 2.5 mentre occore la 2.6.

Come posso fare?

Se proprio non  possibile installare gnome nanny cosa mi consigliate fare? 
mio figlio ha poco meno di 6 anni e non vorrei che accidentalmente andasse su 
siti intenet sgradevoli o cose del genere, in genere il PC lo accende solo 
quando ci siamo o io o la mamma e sa che noi dobbiamo essere presenti, ma si sa 
i bambini sono imprevedibili e vorrei comunque renderlo sicuro e "sereno".

Grazie
Karonte




More information about the pluto-help mailing list