[PLUTO-help] NTFS 2.6 solo da root?

KieZz kiezz a libero.it
Gio 26 Ago 2004 21:23:04 CEST


Alle 04:47, giovedý 26 agosto 2004, Biagio ha scritto:
>  --- "\"KieZz\"" <kiezz a libero.it> ha scritto:
> > con :
> > /dev/hda1        /mnt/winsuck captive-ntfs
> > defaults,auto,users    0  0
> >
> > nik a LinuXLaptoP:~$ mount /dev/hda1
> > nik a LinuXLaptoP:~$ cd /mnt/winsuck/
> > nik a LinuXLaptoP:/mnt/winsuck$ mkdir cisiamo
> > nik a LinuXLaptoP:/mnt/winsuck/cisiamo$
> >
> > direi che funziona bene :)
>
> Io con:
> /dev/hda4 /mnt/captive-acer_data captive-ntfs
> defaults,auto,users 0 0
>
> [internet a AcerAspire2003 mnt]$ mount
> /mnt/captive-acer_data/
> Captive NTFS v1.1.5.  Check a new version at:
> http://www.jankratochvil.net/
> you don't have proper permissions to mount on
> /mnt/captive-acer_data
> [internet a AcerAspire2003 mnt]$
>
> Direi che proprio non funziona! ;)
> Qualcuno sa dirmi per quale motivo?
>
> Inoltre sono riuscito a montare senza errori all'avvio
> la partizione con la riga:
> /dev/hda4 /mnt/captive-acer_data captive-ntfs
> defaults,noauto 0 0
>
> Ma quando digito:
> [internet a AcerAspire2003 captive-acer_data]$ mkdir ok
> mkdir: impossibile creare la directory `ok':
> Permission denied
> [internet a AcerAspire2003 captive-acer_data]$
>
> Ridirei che anche questo non funziona affatto!
>
> Devo ricorrere ogni volta a sudo per far girare i
> programmi che mi servono scrivano sull'ntfs con i
> privilegi di root, perchŔ lo facciano senza errori.
> Qualcuno sa spiegarmi il motivo delle differenze tra
> il caso di KieZz e il mio?
> Grazie.
>
> Ciao,
> Biagio
>
Io in fstab cosi' monto e scrivo da utonto:
/dev/hda1        /mnt/winsuck captive-ntfs    defaults,auto,users    0  0
se lo metto cosi' e' montato all'avvio e utilizzabile, lo sto cmq ancora 
testando.
Ciao


More information about the pluto-help mailing list