[PLUTO-help] Re: Re: scheda wireless linksys

lavaro a libero.it lavaro a libero.it
Mer 31 Mar 2004 13:05:12 CEST


L'ho acquistata alla compumania. Cmq l'altro giorno sono andato a ricontrollare il sito prism54.org e ho notato che hanno 
tolto la mia scheda dalla lista delle supportate. Infatti si sono accorti che usa chipset broadcom e non prism. Ho provato i 
driver creati da linuxant.com, ma preferisco prendermi una scheda nuova...a meno che qualcuno non mi dica come ha 
fatto! 
Ricordo: e' una scheda pcmcia della linksys, precisamente la WPC54G 
 
> Message: 8 
> Date: Tue, 30 Mar 2004 21:28:00 +0200 
> From: "eWeR" <kxwo a libero.it> 
> Subject: Re: [PLUTO-help] scheda wireless della LinKsys ---> 
> 	aiutooo!!!!!!!1 
> To: "Supporto tecnico del PLUTO" <pluto-help a lists.pluto.it> 
> Message-ID: <000701c4168d$1d3e79d0$4a401997 a ewer> 
> Content-Type: text/plain;	charset="iso-8859-1" 
>  
> ho avuto anche io i miei ca**i per farla vedere :D 
>  
> prova sia con la patch per il 2.4 che il 2.6 con i rispettivi kernel.. a me 
> col 2.4 non voleva funzionare e col 2.6  andata subito, magari con te  il 
> contrario. 
>  
> mi raccomando controlla bene di aver fatto tutto quello scritto sul readme 
>  
> ciao ciao. 
> ----- Original Message ----- 
> From: <lavaro a libero.it> 
> To: <"pluto-help <pluto-help"@lists.pluto.it> 
> Sent: Friday, March 26, 2004 5:00 PM 
> Subject: [PLUTO-help] scheda wireless della LinKsys ---> aiutooo!!!!!!!1 
>  
>  
> > 
> X-XaM3-API-Version: 4.1 (B27) 
> X-type: 0 
> X-SenderIP: 81.74.113.160 
>  
> Ciao a tutti! Ho un problema a configurare la mia scheda wireless. 
> E' una scheda PCMCIA della Linksys che sfrutta chipset prism. Il modello 
> della scheda  il WPC54G. 
> Ho provato a usare la patch del kernel presa da prism54.org ma non funziona! 
> Ho seguito tutto passo passo. Ho persino 
> provato la scheda di una mio amico, una della 3com che utilizza lo stesso 
> chipset, e me la vedeva con il 'iwconfig'. 
>  
> Il problema con la mia scheda  che se faccio un lspci -v me la vede, ma poi 
> su iwconfig no. Aiutatemi!!!! Non so pi dove 
> sbattere la testa!!!!!!! 
>  
> _______________________________________________ 
> pluto-help mailing list 
> pluto-help a lists.pluto.it 
> http://lists.pluto.it/cgi-bin/mailman/listinfo/pluto-help 
>  
>  
> ------------------------------ 
>  
> Message: 9 
> Date: Tue, 30 Mar 2004 22:18:29 +0200 
> From: "Alessandro R." <alexerre a yahoo.it> 
> Subject: Re: [PLUTO-help] scheda wireless della LinKsys ---> 
> 	aiutooo!!!!!!!1 
> To: Supporto tecnico del PLUTO <pluto-help a lists.pluto.it> 
> Message-ID: <20040330201829.GB5040 a hal9k.adm-host.local.it> 
> Content-Type: text/plain; charset=iso-8859-1 
>  
> On Fri, Mar 26, 2004 at 04:00:30PM +0100, lavaro a libero.it wrote: 
> >  
> > Ciao a tutti! Ho un problema a configurare la mia scheda wireless. 
> > E' una scheda PCMCIA della Linksys che sfrutta chipset prism. Il modello della scheda  il WPC54G. 
> > Ho provato a usare la patch del kernel presa da prism54.org ma non funziona! Ho seguito tutto passo passo. Ho 
persino  
> > provato la scheda di una mio amico, una della 3com che utilizza lo stesso chipset, e me la vedeva con il 'iwconfig'. 
> >  
> > Il problema con la mia scheda  che se faccio un lspci -v me la vede, ma poi su iwconfig no. Aiutatemi!!!! Non so pi 
dove 
> > sbattere la testa!!!!!!! 
> >  
> Domandone OT: dove hai acquistato la scheda della Linksys? 
> --  
> Alessandro R.               (alexerre a yahoo.it) 
> Student at Computer Science Dept. 
> University of Milano 
> hp. http://www.silab.dsi.unimi.it/~ar637734 
>  
> ------------------------------ 
>  
> _______________________________________________ 
> pluto-help mailing list 
> pluto-help a lists.pluto.it 
> http://lists.pluto.it/cgi-bin/mailman/listinfo/pluto-help 
>  
>  
> Fine di Digest di pluto-help, Volume 14, Numero 52 
> ************************************************** 
>  



More information about the pluto-help mailing list