[PLUTO-help] Configurare il servizio POP3 su Red Hat EL

Tommaso Massimi tmassimi a gmail.com
Mer 5 Lug 2006 15:46:13 CEST


On 7/5/06, Luigi Palmiero <adnusielog4 a rmsud.esercito.difesa.it> wrote:
>
>
> ----- Original Message -----
> >
> Dal file di log "maillog", si leggono le seguenti righe:
>
> Jul  5 15:19:47 comando master[9559]: about to exec
> /usr/lib/cyrus-imapd/pop3d
> Jul  5 15:19:47 comando pop3[9559]: executed
> Jul  5 15:19:47 comando pop3[9552]: badlogin: [10.23.198.239] plaintext
> luigi SASL(-1): generic failure: checkpass failed
> Jul  5 15:19:50 comando master[9544]: process 9552 exited, status 0
>
>
> Sembra che pop3 non accetti la password, oppure non trovi l'utente. Eppure
> l'utente  abilitato a loggarsi (e lo fa tranquillamente con SSH). Oppure
> il
> server non sa dove prendere i dati degli utenti, ma come faccio a
> dirglielo?
> ho guardato i file di configurazione "imapd.conf" e "cyrus.conf" senza
> trovare niente che mi aiuti.
>
> Apprezzo qualunque dritta.
>
> Saluti
>
> Luigi


qua faccio fatica ad aiutarti...

esistono utenti locali (con la home e che hanno una shell )
ed utenti virtuali (che non hanno home e shell), che possono stare nei
domini virtuali.

sono gestiti diversamente dai server di posta, io ho solo gestito utenti
virtuali,
ed ho dovuto metterli un un file appositi (userdb).

In questa mail tu dici di dover gestire utenti locali,
che si dovrebbero loggare con i normali meccanismi unix.

Posso solo suggerirti di alzare (se non l'hai gia' fatto) il livello di log,
per sapere qualcosa di piu' su dove cerca le info per validare l'utente.

Ciao


More information about the pluto-help mailing list