[PLUTO-help] Connessione con wvdial e telefonino

minopausa minopausa a gmail.com
Lun 18 Giu 2007 13:12:46 CEST


>
> > sono uno dei tantissimi che usano il telefonino per connettersi ad
> > internet. Ultimamente ho avuto un singolare problema che, a quanto pare,
> > affligge molti linuxiani.
>
> - la stringa  una configurazione necessaria se ci si connette in GPRS,
> non serve se ci si connette in UMTS;
> - per eliminare il problema con wvdial bisogna configurare opportunamente
> `/etc/ppp/options', dove tra l'altro deve essere presente l'opzione
> `noauth'
> perch l'UMTS non necessita di riconoscimento;
> - spesso per poter riottenere la linea dopo una nuova configurazione, 
> necessario riavviare il cello dopo averlo sconnesso dal cavetto.
>
> ciao
>        kanzy
> --
> l'uomo ha bisogno di cibo rifugio e storie
>
> _______________________________________________
> pluto-help mailing list
> pluto-help a lists.pluto.it
> Per gestire la propria iscrizione alla lista:
> http://lists.pluto.it/listinfo/pluto-help



Il file `/etc/ppp/options'  configurato opportunamente e la stringa noauth
 presente. Rimane comunque il mistero che nei cell GPRS anche se la stringa
di inizializzazione  presente e  `/etc/ppp/options'  correttamente
configurato, la connessione non avviene. Se la stringa di inizializzazione 
presente con la connessione dei cell UMTS/GPRS e gli effetti sono simili ci
mi induce a pensare che c' qualche stringa (da qualche parte) che incasina
la connessione anche per i cell che vanno solo in GPRS.



More information about the pluto-help mailing list