[PLUTO-help] Problemi con disco esterno e-sata

dns.poisoning dns.poisoning a gmail.com
Mer 21 Nov 2007 17:52:31 CET


ok, avevo intuito che fosse un discorso del genere,  che io con le 
regole di udev non ci ho mai azzeccato molto. Ora purtroppo non posso 
postare il messaggio del kernel, comunque calcola che lo vede come un 
disco scsi (infatti lo identifica con sdg). Se riesci a darmi tu 
un'indicazione sulla regoletta, bene altrimenti domani posto il 
messaggio del kernel.

ciao.

Giancarlo Pegoraro ha scritto:
> Ciao
> Il giorno mar, 20/11/2007 alle 20.02 +0100, DNS POISONING ha scritto:
>   
>> Ciao a tutti,
>> ho un bellissimo hd sata da 320GB su un box esterno thermaltake che
>> permette sia connessioni usb che e-sata. Con connessione usb nessun
>> problema, ma con connessione e-sata, l'automount di ubuntu(7.10) non
>> funziona.
>> dando il dmsg mi dice che  riconosciuto come sdg1, ma mi tocca
>>     
> montarlo
>   
>> a mano come root.
>>     
>
> Come tu ben sai l'automount e' gestito da "udev" dato che dal dmesg ti
> dice che lo riconosce ma non lo "monta" forse sarebbe il caso di mettere
> una "regoletta" in /etc/udev/rules.d/. Quale non lo so ma magari
> postando in google proprio la riga del dmesg forse ti si "schiriranno'"
> le idee.
>
>   
>> Qualcuno ha un'idea di come farlo montare in automatico ??
>>
>>     
> Ciao Genki ):o))
>
>   
> ------------------------------------------------------------------------
>
> _______________________________________________
> pluto-help mailing list
> pluto-help a lists.pluto.it
> Per gestire la propria iscrizione alla lista: 
> http://lists.pluto.it/listinfo/pluto-help




More information about the pluto-help mailing list