[PLUTO-help] errori-suoni del bios (1a parte - spero che non ce ne siano altre)

Ivo Giaccheri giaccheri a unisi.it
Lun 7 Lug 2008 11:24:59 CEST


> Sono andato a vedere i link che mi sono stati suggeriti, poi ho guardato
> anche il seguente:
>
> http://www.bioscentral.com/beepcodes/amibeep.htm
>
> e il ritmo del suono del mio bios (seguito poi da una serie continua di
> "beep" corti) corrisponde all'errore:
>
> "An error was encountered in the video BIOS ROM, or a horizontal retrace
> failure has been encountered"

Penso che tu abbia la scheda video che non va. Se la scheda Ŕ integrata
prova a disabilitarla e inserisci una scheda PCI/AGP/PCI-Ex.
Se la scheda e aggiunta prova a disinserirla e reinserirla, se ancora non
funziona prova a sostituirla. Se continua a non funzionare il problema
potrebbe essere sulla scheda madre.


>
> Sperando che il mio bios sia in linea con quello trattato nel sito ...
> cosa
> significa questo errore? Che devo fare?
> Non so come raccapezzarmi.
>
> Grazie a tutti!
>
>
> Ciao ;)
>  --
>  Email.it, the professional e-mail, gratis per te: http://www.email.it/f
>
>  Sponsor:
>  Motostorm.it vendita online di abbigliamento moto caschi ed accessori
> delle
> migliori marche a prezzi scontati
>
>  Clicca qui: http://adv.email.it/cgi-bin/foclick.cgi?mid=7849&d=20080704
>
>
> _______________________________________________
> pluto-help mailing list
> pluto-help a lists.pluto.it
> Per gestire la propria iscrizione alla lista:
> http://lists.pluto.it/listinfo/pluto-help
>
-- 
Ivo Giaccheri - Tecnico
UniversitÓ degli Studi di Siena
C.S.A. denominato QIT - Sez. Arezzo
via di Porta Buia, 3
I-52100 Arezzo
Tel. 0575926426 - 3389509507
skype: ivo_qitarezzo




More information about the pluto-help mailing list