[PLUTO-help] [OT] Problema scheda wifi su nx6110

gigiv gigiv2 a gmail.com
Sab 24 Gen 2009 08:31:21 CET


ecco che arriva la risposta scema.....

non e' che e' spenta?

il mio pc ha un tastino e relativa spia ( che con ubuntu non funziona,
la spia) con cui accendo e spengo la scheda wifi,
mi e' capitato di spegnerla involotariamente maneggiando il pc e
tirare un sacco di parolacce perche' non andava piu' il wifi

;-(  che pollo..io

ciao
gg

2009/1/23 minopausa <minopausa a gmail.com>:
> Salve a tutti,
> mi permetto questo OT perch st un po' disperato, sia per le condizioni in
> cui devo risolverlo, sia perch ho trovato pochissimo supporto serio in giro
> per la rete e per i miei colleghi. Spero che leggiate attentamente le
> seguenti righe.
>
> La mia cuginetta preferita abita a 1000 km da casa mia. NON CAPISCE NULLA DI
> COMPUTER. NULLA. Non sa configurare un router, non sa cosa sia un proxy,
> etc. Spero di essere stato chiaro che lei non capisce nulla di PC. Abita da
> sola e usa il pc per lavoro. Deve fare sempre le solite quattro cosa:
> scrivere documenti, andare su google, scrivere sui forum e controllare la
> posta. Ha un computer portatile HP Compaq nx6110. Con windows il pc le si
> piantava in continuazione a causa di trojan e quant'altro prendesse in giro
> per internet (lei non sa usare gli antivirus). Le ho messo Ubuntu e lei si
> trova benissimo. Il sistema  solido, ha imparato ad usarlo e si trova bene.
> Il problema  che quando stava qui da me la scheda wifi (Broadcom BCM4318)
> funzionava benissimo. Quando lei se ne  andata via per il lavoro la scheda
>  sparita. Il classico lspci non la cita di striscio. Nel BIOS le sono
> scomparse le voci inerenti l'alimentazione della scheda wireless e del
> bluetooth. Le ho fatto addirittura smontare la scheda wireless (con tanto di
> cacciavitini) e rimontare ma... nulla. La scheda wifi non sembra alimentata.
> QUalcuno su qualche forum asseriva che prima, con Windows, era attiva una
> politica di risparmio energetico e che quindi la scheda su linux poteva non
> funzionare. Le ho disabilitato l'acpi dal menu.lst ma al riavvio l'unica
> novit era che la scheda audio andava in panico e pareva annunciare l'arrivo
> di marziani.
> Vi prego di darmi suggerimenti, attenendovi alle seguenti: secondo voi 
> andata la scheda wifi? C' qualcosa che non ho provato? Vi ricordo che lei 
> a 1000 km da me e di soluzioni fantasiose ne ho sentite un bel po'... mi
> servirebbero soluzioni concrete. Grazie,
>
> minopausa.
> _______________________________________________
> pluto-help mailing list
> pluto-help a lists.pluto.it
> Per gestire la propria iscrizione alla lista:
> http://lists.pluto.it/listinfo/pluto-help
>



More information about the pluto-help mailing list